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SESSION 1 
INTRODUCTION TO MICROSOFT 
WORD 
Throughout the TechnoVenture project you will use Microsoft Word to complete the 
various assignments related to taking an idea and turning it into a viable business plan. 
In this session, you learn about the Microsoft Word environment such as; menu bars, 
Formatting toolbar, and Standard toolbar. 

 
ASSIGNMENT 1 INTRODUCTION TO MICROSOFT WORD 
ASSIGNMENT 2 THE MENU BAR 
ASSIGNMENT 3 THE STANDARD TOOLBAR 
ASSIGNMENT 4 THE FORMATTING TOOLBAR 
ASSIGNMENT 5 APPLY YOUR KNOWLEDGE 
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Assignment 1 INTRODUCTION TO MICROSOFT WORD 
 
Read the information and then answer the questions. 
 
Introduction to Word Processing 
 
Microsoft Word is software that creates attractive and professional-looking documents quickly and easily. 
Word processing offers many advantages over typing. The information inputted in a word processing 
document is stored electronically on the computer so it is easy to revise and reuse it in other documents. 
Editing tools allow text to be inserted and deleted, information moved from one part of a document to 
another, and spelling and grammar to be checked. In addition, changing the appearance of text, adding 
lines or graphics and creating tables, can enhance documents. 
 
1. List 3 benefits of using word processing software. (3) 

 
 
 
 
 
 

Launch Microsoft Word 
 

 Launch Microsoft Word by selecting START – All Programs – Microsoft Word. 
- The Microsoft Word window opens. 

 

 
 
The Title Bar 
 
At the very top of the window is the Title Bar. On the left side of the title bar is the Word icon, the name of 
the document, and the name of the program. If the Title Bar is colored as opposed to greyed, it 
designates the active window. On the right side of the title bar are three very important buttons called the 
Window control buttons: the Minimize button, Maximize or Restore Up/Down button, and the Exit or Close 
button. 
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Assignment 1 INTRODUCTION TO MICROSOFT WORD 
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document is stored electronically on the computer so it is easy to revise and reuse it in other documents. 
Editing tools allow text to be inserted and deleted, information moved from one part of a document to 
another, and spelling and grammar to be checked. In addition, changing the appearance of text, adding 
lines or graphics and creating tables, can enhance documents. 
 
1. List 3 benefits of using word processing software. (3) 

 
 
 
 
 
 

Launch Microsoft Word 
 

 Launch Microsoft Word by selecting START – All Programs – Microsoft Word. 
- The Microsoft Word window opens. 

 

 
 
The Title Bar 
 
At the very top of the window is the Title Bar. On the left side of the title bar is the Word icon, the name of 
the document, and the name of the program. If the Title Bar is colored as opposed to greyed, it 
designates the active window. On the right side of the title bar are three very important buttons called the 
Window control buttons: the Minimize button, Maximize or Restore Up/Down button, and the Exit or Close 
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2. Label each button located on the title bar. Hint: Rest the mouse pointer over each button to view the 
name. (4) 

  

  

  

  
 
The Menu Bar 
 
The second line displayed in the document window is the menu bar. The menu bar contains the File, Edit, 
View, Insert, Format, Tools, Table, Window, and Help menus as well as a "type a question for help" box 
to quickly find the answers you need. To view the available choices within a menu, click on the menu 
name. A list of commands appears with options that if selected will activate various features of the 
program. If a feature is grayed out it means that the option is currently unavailable. 
 

 
 
The Toolbars 
 
Each toolbar contains buttons for the most frequently used commands. Clicking buttons on a toolbar is 
often faster than using menu commands. Word provides over a dozen different toolbars, although 
normally only two or three are displayed at any one time. Microsoft’s factory settings display only the 
Standard and Formatting toolbars. Other toolbars include AutoText, Clipboard, Control Toolbox, 
Database, Drawing, Forms, Frames, Picture, Reviewing, Visual Basics, Web Tools, and Word Art. 
 

 Click the View menu, point to Toolbars and select or deselect any toolbar from the list. 
 
The Ruler 
 
The Ruler allows for quick changes to the tab settings, paragraph indents, and document margins.  
 

 
 

 Click on the icon in the far-left side of the Ruler to change the type of Tab. 
 Click the position on the Ruler that you want to place the tab. 
- A tab marker appears on the ruler. 
 To remove the marker, just drag it off the Ruler. 

 
The Scroll Bars 
 
Scroll Bars allow quick movement both vertically (on the right side of the document window), and 
horizontally (at the bottom of the document window). Included on the Vertical scroll bar are various 
options for navigating within a document. Included on the Horizontal scroll bar are icons to change the 
ways to view a document: Normal, Web Layout, Print Layout, Reading Layout and Outline Views. Each 
view offers features that are useful for working on different types of documents. 
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The Status Bar 
 
The bottom line of the document window is the Status Bar. The Status Bar displays the page number, 
section number, total number of pages in the document, and position of the insertion point. The Status 
Bar is always present unless the Full Screen view is selected or the bar has been turned off. 
 

 
 
The Task Pane 
 
The Task Pane appears along the right edge of the document window when Microsoft Word opens. If it is 
not visible you can turn it on by selecting Task Pane from the View menu. The Task Pane enables you to 
quickly access command related to a specific task without having to use menus and toolbars. 
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The Status Bar 
 
The bottom line of the document window is the Status Bar. The Status Bar displays the page number, 
section number, total number of pages in the document, and position of the insertion point. The Status 
Bar is always present unless the Full Screen view is selected or the bar has been turned off. 
 

 
 
The Task Pane 
 
The Task Pane appears along the right edge of the document window when Microsoft Word opens. If it is 
not visible you can turn it on by selecting Task Pane from the View menu. The Task Pane enables you to 
quickly access command related to a specific task without having to use menus and toolbars. 
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The Microsoft Word Environment 
 
3. Label parts of the Microsoft Word environment. (9) 

 

 status bar  ruler  horizontal scroll bar  task pane  formatting toolbar 

 title bar  menu bar  standard toolbar  vertical scroll bar  

 
 
 
 

 
 
 
 
 

Total: /16 
  

1. ______________ 

2. ____________ 

3. _____________ 4. _______________ 

5. _________ 

6. _____________ 

7. ______________ 

8. ___________________ 

9. _____ 
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Assignment 2 THE MENU BAR 
 
Read the information and then answer the questions. 
 
Learn about the Menu Bar 
 
The menu bar is a strip across the top of the document window that displays the names of the menus that 
contain Word commands. Clicking a menu name displays a list of commands. The menu begins with the 
word File and continues with Edit, View, Insert, Format, Tools, Table, Window, and Help. 
 

 
 
There are 3 types of commands listed on a menu. The first is simply the command itself. If it is clicked on 
a direct action occurs. The second is a command followed by three dots, for example Zoom… This type of 
command activates a dialog box from which further options are selected. The final type of command is 
one that has an arrow beside. This command has submenus, which list various choices related to the 
command. For example on the Edit menu, the Toolbars command lists over 10 different options in the 
submenu that are all the available toolbars that can be activated. 
 

1. A command that opens a dialog box has the following characteristics, (1) 

a. arrow 

b. lines 

c. dots 

 
4. A command that activates a submenu has the following characteristics, (1) 

a. dots 

b. arrow 

c. lines 

The File Menu 
 
There are several options available on the File menu that relate to managing the active document or file. 
What commands are on the File menu? 
 

 Click the File menu and view the available commands. 
 Microsoft Word 2003 as default, remembers the recently used commands and displays them 

on the menus. To view the contents of the entire menu place the mouse pointer over the 
double arrows located at the bottom of the menu. 

 

 
 

NOTE: After a short delay, an active menu will fully expand to show all options without having to click 
the double arrows. 

 
5. List the commands on the File menu. (15) 
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Assignment 2 THE MENU BAR 
 
Read the information and then answer the questions. 
 
Learn about the Menu Bar 
 
The menu bar is a strip across the top of the document window that displays the names of the menus that 
contain Word commands. Clicking a menu name displays a list of commands. The menu begins with the 
word File and continues with Edit, View, Insert, Format, Tools, Table, Window, and Help. 
 

 
 
There are 3 types of commands listed on a menu. The first is simply the command itself. If it is clicked on 
a direct action occurs. The second is a command followed by three dots, for example Zoom… This type of 
command activates a dialog box from which further options are selected. The final type of command is 
one that has an arrow beside. This command has submenus, which list various choices related to the 
command. For example on the Edit menu, the Toolbars command lists over 10 different options in the 
submenu that are all the available toolbars that can be activated. 
 

1. A command that opens a dialog box has the following characteristics, (1) 

a. arrow 

b. lines 

c. dots 

 
4. A command that activates a submenu has the following characteristics, (1) 

a. dots 

b. arrow 

c. lines 

The File Menu 
 
There are several options available on the File menu that relate to managing the active document or file. 
What commands are on the File menu? 
 

 Click the File menu and view the available commands. 
 Microsoft Word 2003 as default, remembers the recently used commands and displays them 

on the menus. To view the contents of the entire menu place the mouse pointer over the 
double arrows located at the bottom of the menu. 

 

 
 

NOTE: After a short delay, an active menu will fully expand to show all options without having to click 
the double arrows. 

 
5. List the commands on the File menu. (15) 
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The Edit Menu 
 
The Edit menu is located to the right of the File menu. There are several options available on the Edit 
menu that relate to editing the active document or file. Read the instructions below and then answer the 
questions. 
 

 Click the Edit menu to view the complete list of commands. 
- Notice that there are some options on the menu that are greyed out. This indicates that the 

particular option is unavailable at this time. 
 
6. What Edit command would select all the text in the entire document? (1) 

a. Paste 

b. Cut 

c. Select All 

 
7. What Edit command would remove a selection of text from the document? (1) 

a. Paste Special 

b. Copy 

c. Cut 

 
The View Menu 
 
The View menu is to the right of the Edit menu. There are several options available on the View menu 
that relate to viewing the active document or file. Read the instructions below and answer the questions. 
 

 Click the View menu to view the complete list of commands. 
- Read each command in the View menu. 

 
8. The View menu contains many different options for looking at a document. Four of these commands 

Normal, Web Layout, Print Layout, and Outline appear as a button for quick, easy access. On which 
bar are these View buttons located? (1) 

a. Vertical scroll bar 

b. Horizontal scroll bar 

c. Status bar 

 
The Insert Menu 
 
The Insert menu is located to the right of the View menu. There are several options available on the Insert 
menu that relate to adding or inserting items into the active document or file. Read the instructions below 
and then answer the questions. 
 

 Select the Insert menu to view the complete list of commands. 
- Read each command in the Insert menu. 

 
9. Which command on the Insert menu will add a graphic to a document? (1) 

a. Picture 

b. Date and Time 

c. Break 
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10. Which command is not on the Insert menu? (1) 

a. Page Number 

b. Columns 

c. Symbol 

 
The Format Menu 
 
The Format menu is located to the right of the Insert menu. There are several options available on the 
Format menu that can change the way the text looks as well as the spacing or layout of the paragraphs. 
Read the instructions below and then answer the questions. 
 

 Click the View menu to view the complete list of commands. 
- Read each command in the View menu. 

 
11. List the commands on the Format menu. (15) 

 
 
 
 

 
 

 
The Tools Menu 
 
Examine the Tools menu. The Tools menu is located to the right of the Format menu. There are several 
options available on the Tools menu that can change the way the program manages the document. 
Options on this menu allow many features within the program to be activated. 
 

 Click the Tools menu to view the options. 
- Read each command in the Tools menu. 

 
12. Write down the command you would be most likely to use on the Tools menu. (1) 

 
 

 
The Table Menu 
 
There are several options available on the Table menu that manages rows and cells of a table in the 
document. Read the instructions below and then answer the questions. 
 

 Click the Table menu to view the complete list of commands. 
- Read each command in the Table menu. 

 
13. Which command in the Table menu will add another row to a table? (1) 

a. Delete 

b. Insert 

c. Add 
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10. Which command is not on the Insert menu? (1) 

a. Page Number 

b. Columns 

c. Symbol 

 
The Format Menu 
 
The Format menu is located to the right of the Insert menu. There are several options available on the 
Format menu that can change the way the text looks as well as the spacing or layout of the paragraphs. 
Read the instructions below and then answer the questions. 
 

 Click the View menu to view the complete list of commands. 
- Read each command in the View menu. 

 
11. List the commands on the Format menu. (15) 

 
 
 
 

 
 

 
The Tools Menu 
 
Examine the Tools menu. The Tools menu is located to the right of the Format menu. There are several 
options available on the Tools menu that can change the way the program manages the document. 
Options on this menu allow many features within the program to be activated. 
 

 Click the Tools menu to view the options. 
- Read each command in the Tools menu. 

 
12. Write down the command you would be most likely to use on the Tools menu. (1) 

 
 

 
The Table Menu 
 
There are several options available on the Table menu that manages rows and cells of a table in the 
document. Read the instructions below and then answer the questions. 
 

 Click the Table menu to view the complete list of commands. 
- Read each command in the Table menu. 

 
13. Which command in the Table menu will add another row to a table? (1) 

a. Delete 

b. Insert 

c. Add 
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14. Which command in the Table menu will order the information in each cell alphabetically? (1) 

a. Alphabet 

b. AutoFit 

c. Sort 

 
The Window Menu 
 
The Window menu is located to the right of the Tables menu. The Window Menu offers the ability to view 
multiple documents. Read the instructions below and then answer the questions. 
 

 Click the Window menu to view the complete list of commands. 
- Read each command in the Window menu. 

 
15. List the commands on the Window menu. (3) 

 
 

 
 

 
The Help Menu 
 
The Help menu is just that; it provides help about the program. For help or information about a document 
feature, click the Help menu and use the Office Assistant to help find the answer. The Help menu is 
located to the right of the Window menu. There are many options available to help with Microsoft Word 
that include; Microsoft Word Help, Show/Hide the Office Assistant, Office on the Web, Detect and Repair 
and About Microsoft Word. 
 

 Click the Help menu to view the complete list of commands. 
- Read each command in the Window menu. 

 
16. How often do you use the Office Assistant when you do not know how to do something in Microsoft 

Word? (1) 

a. Never 

b. Sometimes 

c. Always 

Total: /44 
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Assignment 3 THE STANDARD TOOLBAR 
 
The Standard toolbar contains buttons for the most commonly used operational commands, such as 
opening, saving, and printing documents. Complete the table below to learn about the tools on the 
standard toolbar. Here are some hints to getting started: 
 

 Place the mouse pointer over a button to have the tool name appear in a screen tip box. 
 Click on the tool on the toolbar to learn its function. 

 
Tool Tool Name Function 

1.  
 Create a new document based on the default template. 

2.  
 

Open 
 

3.  Save  

4.  
 Helps prevent sensitive documents and email messages from being 

forwarded, edited or copied by unauthorized people. 

5.  
 Email a copy of the current document to a recipient. 

6.  
Print  

7.  Print Preview Display the document, as it will look when printed. 

8.  
Spelling and 

Grammar  

9.  Research A service that enables you to access the reference material included 
in Word, materials you add to the service and Internet resources. 

10.  Cut Remove a selected part of a document and place it on the Clipboard. 

11.  
 Copy a selected part of a document and place it on the Clipboard. 

12.  Paste Inserts cut or copied items into a document from the Clipboard. 

13.  
 Copy the formatting applied to one set of text to another. 

14.  Undo Reverses previous edits or formatting changes made to a document. 

15.  
 Repeats a reversed action or formatting change. 

16.  
 Insert a hyperlink to a file, web site address, or bookmark into a 

document. 

17.  Tables and 
Borders Activates the Tables and Borders toolbar. 
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Assignment 3 THE STANDARD TOOLBAR 
 
The Standard toolbar contains buttons for the most commonly used operational commands, such as 
opening, saving, and printing documents. Complete the table below to learn about the tools on the 
standard toolbar. Here are some hints to getting started: 
 

 Place the mouse pointer over a button to have the tool name appear in a screen tip box. 
 Click on the tool on the toolbar to learn its function. 

 
Tool Tool Name Function 

1.  
 Create a new document based on the default template. 

2.  
 

Open 
 

3.  Save  

4.  
 Helps prevent sensitive documents and email messages from being 

forwarded, edited or copied by unauthorized people. 

5.  
 Email a copy of the current document to a recipient. 

6.  
Print  

7.  Print Preview Display the document, as it will look when printed. 

8.  
Spelling and 

Grammar  

9.  Research A service that enables you to access the reference material included 
in Word, materials you add to the service and Internet resources. 

10.  Cut Remove a selected part of a document and place it on the Clipboard. 

11.  
 Copy a selected part of a document and place it on the Clipboard. 

12.  Paste Inserts cut or copied items into a document from the Clipboard. 

13.  
 Copy the formatting applied to one set of text to another. 

14.  Undo Reverses previous edits or formatting changes made to a document. 

15.  
 Repeats a reversed action or formatting change. 

16.  
 Insert a hyperlink to a file, web site address, or bookmark into a 

document. 

17.  Tables and 
Borders Activates the Tables and Borders toolbar. 
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Tool Tool Name Function 

18.  
 Insert a table by selecting the desired number of rows and columns. 

19.  
Insert Microsoft 

Excel 
Worksheet 

Insert an Excel worksheet into a document. 

20.  
 Format text into one, two, three, or four columns. 

21.  
Drawing  

22.  
 

A separate pane that displays a list of headings in the document. 
Use the Document Map to quickly navigate through the document 
and keep track of your location in it. 

23.  
 Display or hide the formatting characters within a document. 

24. 

 

Zoom  

25.  
Microsoft Office 

Word Help  

26.  Read 

This view displays your document like pages in a book. The pages 
are designed to fit well on your screen. You can still mark up the 
document with suggestions and comments as you read, and you can 
send it back to the author as an attachment with all of your changes. 

 
 

Total: /26 
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Assignment 4 THE FORMATTING TOOLBAR 
 
The Formatting toolbar contains buttons for the frequently used formatting commands, such as changing 
font type and size, applying bold to text, or aligning text. Match the tool button to its name and function.  

 

Tool   Tool Name and Function 

1. 
   A. Underline: Underline a selection with a 

single line. 

2. 
   B. Justify: Evenly space text between each 

margin. 

3. 
  

 C. Increase Indent: Increase an indent by five 
spaces. 

4. 
  

 D. Numbering: Create a numbered list. 

5. 
  

 E. Highlight: Highlight text. Marks text so it 
stands out from the surrounding text. 

6. 
  

 
F. Style: A predefined set of character and 

paragraph format settings that you can 
apply to text to format it quickly. 

7. 
  

 G. Decrease Indent: Decrease an indent by 
five spaces. 

8. 
  

 H. Align Left: Align text to the left margin. 

9. 
  

 I. Font Size: Increase or decrease the size of 
text by selecting a point size. 

10. 
  

 J. Font: Alter the typeface or design of a set 
of characters. 

11. 
  

 K. Bold: Apply the bold font style that makes 
text thicker and darker. 

12. 
  

 L. Italics: Apply the italic font style to a 
selection that makes text appear slanted. 

13. 
  

 M. Center: Center text on the page. 

14. 
  

 N. Align Right: Align text to the right margin. 

15. 
   O. Font Color: Change the color of text. 

16. 
   P. Bullets: Create a list with small graphic 

symbols used to identify each item. 

17. 
   Q. Border: Add a horizontal or vertical line to 

the top, bottom, or sides of a paragraph. 
 

 
Total: /17 

  


