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SESSION 2 
Travel Advertisement 
 
In this session, you begin to make the travel advertisement for the weekend 
getaway. To start, you learn about Microsoft PowerPoint and the location of 
commonly used commands.  
 
Afterwards, you create a slide master for the advertisement. A slide master is a 
design that sets the layout of placeholders, background style, font formatting, 
bullet style, headers, and footers. Customizing the slide master is a great way 
to create a unique look that is "one-of-a-kind." Once you have finished 
changing the slide master, you will create a title and introduction slide. You 
may find that once you add content to the advertisement, additional edits to 
the slide master are needed to perfect the layout or design choices. 
 

Assignment 5: Introduction to Microsoft PowerPoint 

Assignment 6: Slide Master Design 

Assignment 7: Create the Introduction Slide 

Session 2 Review: About Microsoft PowerPoint 

Session 2 Skill Review: A Trip to Barbados 

Session 2 Extension Activity: Fancy WordArt Title 
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design that sets the layout of placeholders, background style, font formatting, 
bullet style, headers, and footers. Customizing the slide master is a great way 
to create a unique look that is "one-of-a-kind." Once you have finished 
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Assignment 5: Introduction to Microsoft PowerPoint 
 
You will be using Microsoft PowerPoint to create your travel advertisement. Answer the questions 
to learn more about the program. 
 
 

Open Microsoft PowerPoint 

 From the START menu, select All Programs – Microsoft Office – Microsoft PowerPoint. 

 
 

 
 
 
 
 

1.   4.   7.  

2.   5.   8.  

3.   6.   9.  
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Label the Parts of the PowerPoint Window 

Use the descriptions on the next page to label the parts of the window below. 
 

Window Part Description 

views A bar at the bottom right of the PowerPoint window that is used to 
switch between Normal, Slide Sorter, Reading, and Slide Show views. 

file tab  A tab which opens a menu of basic commands used in many 
Microsoft Office programs, such as New, Open, Save and Print. 

quick access toolbar A customizable toolbar found above the ribbon that holds commands 
which are used often. 

ribbon A band that contains a set of tabs including Home, Insert, Design, 
Transitions, Animations, Slide Show, Review, View and Add-Ins.  

zoom slider A slider on the status bar that changes the magnification level of the 
slide in the window. 

slide pane A pane in the middle of the screen used to display the current slide. 

notes pane A pane at the bottom of the window used to add speaker notes.  

slides tab A pane at the left side of the window used to display thumbnails of all 
the slides in the presentation. When the outline tab is selected, the text 
on the slides is shown.  

window controls A set of three controls at the top right corner of a program window 
used to minimize, maximize/restore, or close the program window. 
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Label the Parts of the PowerPoint Window 

Use the descriptions on the next page to label the parts of the window below. 
 

Window Part Description 

views A bar at the bottom right of the PowerPoint window that is used to 
switch between Normal, Slide Sorter, Reading, and Slide Show views. 

file tab  A tab which opens a menu of basic commands used in many 
Microsoft Office programs, such as New, Open, Save and Print. 

quick access toolbar A customizable toolbar found above the ribbon that holds commands 
which are used often. 

ribbon A band that contains a set of tabs including Home, Insert, Design, 
Transitions, Animations, Slide Show, Review, View and Add-Ins.  

zoom slider A slider on the status bar that changes the magnification level of the 
slide in the window. 

slide pane A pane in the middle of the screen used to display the current slide. 

notes pane A pane at the bottom of the window used to add speaker notes.  

slides tab A pane at the left side of the window used to display thumbnails of all 
the slides in the presentation. When the outline tab is selected, the text 
on the slides is shown.  

window controls A set of three controls at the top right corner of a program window 
used to minimize, maximize/restore, or close the program window. 
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A Closer Look at the Ribbon 

 
 

 
 
 
 
10. The ribbon has tabs. Each tab holds commands that do a similar job.  

Draw a box around the Home tab. 
  
11. Each tab is divided into groups. A group is a collection of commands that do similar 

actions like insert, delete, or change the layout of a slide. Draw a box around the Slides 
group. 

  
12. Each group has commands. Commands are a button, box, or menu that tells the 

computer what to do. Draw a box around the Paste command in the Clipboard group. 
 

Questions About the Ribbon 

13. Look at the Home tab. In which group of commands can you change the format of text, 
such as selecting font, size, bold, italic or underline styles? 

  
 
 
14. Look at the Home tab. What group has the command Layout? 

 

  
 
 
15. If you want to add an object such as a picture, clip art, shape, or header and footer, 

which tab of the ribbon should you choose? 

  
 
 
16. Click the View tab. What group has the command Slide Master? 

 

  
 
 
17. Which tab would you select to find the Spelling command? 

 

  
  

The Ribbon is a band with a set of tabs. There are three 
parts to the Ribbon. Have a closer look. 

Group Command 

Tab 
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Change the Zoom Level 

 

 

 

 

18. Drag the Zoom slider to the left. Now drag the Zoom slider to the right. 

 What happens when the Zoom slider is dragged to the right? 

  
 

19. Click Zoom in . Now click Zoom out .  

 What happens when the Zoom out button is clicked? 

  
 

20. Click on the Zoom level. 
 

 
 

 

Click to select Fit from the Zoom options. Click OK. 
 

 

 What happens when the Fit button is clicked? 

  
 
 

Exit Microsoft PowerPoint. 

 Click the File tab. Click Exit.  

The Zoom level lets you get a better look at your slide on the screen.  

Zoom in Zoom out 

Zoom level 

Zoom 

Zoom level 
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Change the Zoom Level 

 

 

 

 

18. Drag the Zoom slider to the left. Now drag the Zoom slider to the right. 

 What happens when the Zoom slider is dragged to the right? 

  
 

19. Click Zoom in . Now click Zoom out .  

 What happens when the Zoom out button is clicked? 

  
 

20. Click on the Zoom level. 
 

 
 

 

Click to select Fit from the Zoom options. Click OK. 
 

 

 What happens when the Fit button is clicked? 

  
 
 

Exit Microsoft PowerPoint. 

 Click the File tab. Click Exit.  

The Zoom level lets you get a better look at your slide on the screen.  

Zoom in Zoom out 

Zoom level 

Zoom 

Zoom level 
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Assignment 6: Slide Master Design 
 

 
 

Open Microsoft PowerPoint 

 From the START menu, select All Programs – Microsoft Office -Microsoft PowerPoint. 

 
 

View the Slide Master 

You are going to change from Normal View to Slide Master View. In Slide Master View, the left 
pane shows the different slide layouts. In the right pane is the blank slide master. 

 Click the View tab, find the Master Views group, and then click Slide Master. 

 
– The view changes to Slide Master view. 

  

slide thumbnail tab shows 
different slide layouts 

blank slide master 

You are going to create a "one-of-a-kind" travel advertisement. To make sure your 
advertisement looks like no one else's you will edit the slide master. The slide master sets 
the look of the background, text, bullets, header, and footer. It helps to make each slide 
look the same.  
 
To edit the slide master you will: 
 
 customize the background fill 
 format the font, font size, font style, and font color of text 
 change the alignment of text 
 select a bullet style 
 insert and format a clip art to act as the travel agency logo 
 draw and format a shape to accent the text boxes 
 include a header and footer with the date, travel agency name, and slide 

number 
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Select the Default Slide Master 

You need to select the slide layout you want to edit from the slide thumbnail pane. Since you 
want to change the background, text, and footer on ALL the sides you need to select the 
default slide master. 

 Click the TOP slide in the slide thumbnail pane. 

 
 

 
 
 
 
 
 

Change the Background Color of the Slide Master 

Right now the background color of the slide is white. You can change the background to a solid 
color, gradient, or texture.  

 On the Slide Master tab find the Background group and click the dialog box launcher in 
the bottom right corner. 

 
 
  

Look for the contextual tab that shows up on the ribbon. A contextual tab is an 
additional tab on the ribbon that appears when doing a task such as formatting the 
slide master. 

dialog box launcher 

default slide master 
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Select the Default Slide Master 

You need to select the slide layout you want to edit from the slide thumbnail pane. Since you 
want to change the background, text, and footer on ALL the sides you need to select the 
default slide master. 

 Click the TOP slide in the slide thumbnail pane. 

 
 

 
 
 
 
 
 

Change the Background Color of the Slide Master 

Right now the background color of the slide is white. You can change the background to a solid 
color, gradient, or texture.  

 On the Slide Master tab find the Background group and click the dialog box launcher in 
the bottom right corner. 

 
 
  

Look for the contextual tab that shows up on the ribbon. A contextual tab is an 
additional tab on the ribbon that appears when doing a task such as formatting the 
slide master. 

dialog box launcher 

default slide master 
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Apply a Solid Color 

 Click Solid fill. 

 Click the drop-down arrow beside Color: and click on a color or click More Colors… 

 

 To change the background, click on a color and click OK.  

 
Apply a Fill Effect: Gradient fill   

 Click Gradient fill. Experiment with the choices: 

 
Apply a Fill Effect: Texture 

 Click Picture or texture fill. Click the arrow beside Texture: and click on any pattern. 

 
 
 
 
 
 
 
 
 

 Choose a solid fill, gradient, or textured background.  

 Click Apply to All. Click Close.  

Preset colors are a set of 
premade color designs. 

Type allows you to choose a 
shape for the color gradient. 

Direction allows you to 
choose an angle for the 
color gradient. 

Gradient stops allow you to 
adjust the position, color, 
brightness, and transparency 
of each of the colors in a 
gradient. 

TIP: 
If you cannot see any color 
in the background, check 
that the transparency has 
not been set to 100%. 
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Change the Look of the Text on the Slide Master 

You can change how the title and information on each slide look. You will want the words to be 
easy to read. 

 Triple click the mouse inside the Title placeholder to select the words. 

 Right click the mouse. 

Try the following commands on the Mini toolbar to change the way the title looks. After using 
each command put a checkmark in the box.   
 

  Change the font. 

  Change the font size. 

 
 Increase the size of the letters. 

 
 Decrease the size of the letters. 

 
 Fill the placeholder with color. 

 
 Change the line color of the placeholder. 

 
 Make the letters look darker. 

 
 Make the letters slant. 

  Align text to the left. 

  Align text to the center. 

  Align text to the right. 

  Change the color of the letters. 

 

 Use your skills to make the title and text inside the textbox look great.   

The Mini toolbar shows up on the screen. It has commands you can use to edit text. 
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Change the Look of the Text on the Slide Master 

You can change how the title and information on each slide look. You will want the words to be 
easy to read. 

 Triple click the mouse inside the Title placeholder to select the words. 

 Right click the mouse. 

Try the following commands on the Mini toolbar to change the way the title looks. After using 
each command put a checkmark in the box.   
 

  Change the font. 

  Change the font size. 

 
 Increase the size of the letters. 

 
 Decrease the size of the letters. 

 
 Fill the placeholder with color. 

 
 Change the line color of the placeholder. 

 
 Make the letters look darker. 

 
 Make the letters slant. 

  Align text to the left. 

  Align text to the center. 

  Align text to the right. 

  Change the color of the letters. 

 

 Use your skills to make the title and text inside the textbox look great.   

The Mini toolbar shows up on the screen. It has commands you can use to edit text. 
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Change the Bullets on the Slide Master 

You can change the bullet style. You will notice that on the slide master there are levels of text. 
Each level has its own bullet style. You can change the bullet style from a circle or line to a 
square, checkmark, or other fun shape. 

 Click the mouse to position the cursor in the TOP level of the text box. 

 Right click the mouse to see the context menu. 

 Point to Bullets and make a selection from the gallery. 

 
 

 Use your skills to change the bullet style for each level. 

 

Insert a Clip Art to Act as the Travel Agency Logo 

You are going to use clip art as the logo for your travel agency. A logo is a picture or symbol that 
is used to represent a company. 

 Click the Insert tab. 

 Find the Images group, and choose Clip Art. 

 In the Search for box in the Clip Art task pane, type travel. Click Go. 

 

 Use the scroll arrows along the side of the pane to view the results. 

 When you find a clip art that you like, click on it to add it to the slide.   

TIP: If you cannot see clip art 
click the Results should be 
arrow and put a checkmark 
in the Illustrations box. TIP: You can try other search words 

such as plane, suitcase, hotel, or tourist. 

Right click on the 
first bulleted item 
to view the menu. 

Hold the mouse 
pointer over 
Bullets to see the 
gallery of choices. 
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Format the Travel Agency Logo 

You can change the clip art to make a great looking logo. Use the commands on the Picture 
Tools tab to change the color, style, shape, border, and effects. 

 Double click on the clip art. 

 
 

 On the Picture Tools Format tab, find the Adjust group, and click Color. 

 Click on a color you like, or click More Variations to see more choices. 

 

 On the Picture Tools Format tab, find the Pictures Styles group. Try the following 
commands to change the way the clip art looks. After using each command put a 
checkmark in the box.   
 

  Pick a preset fill, outline, and effects style from a gallery. 

 
  

Change the color, weight, and dash style of the clip art border. 

 
 

Add an effect such as a shadow, reflection, glow, soft edges, bevel, or 3-D 
rotation to the clip art. 

 

 Use your skills to make the logo look great.  

 Click on the clip art. Drag a corner handle to resize the clip art.  

 Drag the green handle to rotate the clip art.  

 Click on the center of the clip art and drag to place the logo on the slide.  

  

Look for the Picture Tools contextual tab that shows up on the ribbon. 

Hold the mouse pointer over 
each option to see a Live 
Preview on the slide. 
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Format the Travel Agency Logo 

You can change the clip art to make a great looking logo. Use the commands on the Picture 
Tools tab to change the color, style, shape, border, and effects. 

 Double click on the clip art. 

 
 

 On the Picture Tools Format tab, find the Adjust group, and click Color. 

 Click on a color you like, or click More Variations to see more choices. 

 

 On the Picture Tools Format tab, find the Pictures Styles group. Try the following 
commands to change the way the clip art looks. After using each command put a 
checkmark in the box.   
 

  Pick a preset fill, outline, and effects style from a gallery. 

 
  

Change the color, weight, and dash style of the clip art border. 

 
 

Add an effect such as a shadow, reflection, glow, soft edges, bevel, or 3-D 
rotation to the clip art. 

 

 Use your skills to make the logo look great.  

 Click on the clip art. Drag a corner handle to resize the clip art.  

 Drag the green handle to rotate the clip art.  

 Click on the center of the clip art and drag to place the logo on the slide.  

  

Look for the Picture Tools contextual tab that shows up on the ribbon. 

Hold the mouse pointer over 
each option to see a Live 
Preview on the slide. 
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Draw a Shape on the Slide Master 

You are going to draw a shape on the slide. You can use the shape to create a border, draw 
interest towards the title, or frame the text box. 

 Click the Insert tab. 

 Find the Illustrations group, and choose Shapes. 

 Pick a shape from the gallery.  

 

 Click and drag to draw a shape. DO NOT WORRY IF THE SHAPE COVERS THE TEXT BOX. 
YOU WILL MOVE IT LATER. 

Format a Shape on the Slide Master 

Use the commands on the Drawing Tools tab to change the color, style, shape, border, effects, 
object order, alignment, and orientation. 

 Double click on the shape. 

 
 
Format the Fill, Border, and Effect 

 On the Drawing Tools Format tab, find the Shape Styles group. Try the following 
commands to change the way the shape looks. After using each command put a 
checkmark in the box.  

 
 

Pick a preset fill, outline, and effects style from a gallery. 

 
 

Fill a shape with a color, gradient, texture, or picture. 

 
 

Change the color, weight, and dash style. 

 
 

Add an effect such as a shadow, reflection, glow, soft edges, bevel, or 3-D 
rotation. 

  

Look for the Drawing Tools contextual tab that shows up on the ribbon. 
 
 
 

TIP: You may want to draw a shape on 
the left side of the slide, below the title, 
or behind the text box. 
 

 



  
NAME  DATE 

TECHNOTravel  27 

Tr
av

el
 A

d
ve

rti
se

m
en

t |
 S

es
sio

n 
2 

©
 2

01
0 

B.
E.

 P
UB

LI
SH

IN
G

, I
N

C
. A

LL
 R

IG
H

TS
 R

ES
ER

V
ED

. 

Change the Object Order 
 
Object order is the how slide objects are placed in a stack. The shape may be blocking the text 
box or logo. You can change the object order to move the shape BEHIND the other objects.  

 Click on the shape. 

 Click the Drawing Tools Format tab, find the Arrange group. Click the arrow on 
Send Backward and choose Send to Back. 

 
Align the Shape 
 
You can align the shape to the left, center, right, top, middle, or bottom of the slide.   

 On the Drawing Tools Format tab, find the Arrange group. Click Align.  

 Try the following commands to change the location of the shape. After using each 
command put a checkmark in the box.  

 
 Place at left edge of the slide. 

 
 Place at the top of the slide. 

 
 Place in the center of the slide. 

 
 Place in the middle of the slide. 

 
 Place at the right edge of the slide. 

 
 Place at the bottom of the slide. 

 
Rotate or Flip the Shape 
 
You can rotate or flip the shape. This is a good way to create a one-of-a-kind design. 

 Click on the shape. 

 Click the Drawing Tools Format tab, find the Arrange group. Click Rotate.  

 Try the following commands to change the orientation of the shape. After using each 
command put a checkmark in the box.  

  Rotate right 90 . 
 

 Flip vertically. 

 
 Rotate left 90  . 

 
 Flip horizontally. 

 Use your skills to format the shape. 

Change or Resize the Placeholders 

 Click on a placeholder.  

 Drag the blue handle to resize the placeholder.  

 Click the center of the placeholder and drag to move it.  
  

placeholder 



  
NAME  DATE 

TECHNOTravel  27 

Tr
av

el
 A

d
ve

rti
se

m
en

t |
 S

es
sio

n 
2 

©
 2

01
0 

B.
E.

 P
UB

LI
SH

IN
G

, I
N

C
. A

LL
 R

IG
H

TS
 R

ES
ER

V
ED

. 

Change the Object Order 
 
Object order is the how slide objects are placed in a stack. The shape may be blocking the text 
box or logo. You can change the object order to move the shape BEHIND the other objects.  

 Click on the shape. 

 Click the Drawing Tools Format tab, find the Arrange group. Click the arrow on 
Send Backward and choose Send to Back. 

 
Align the Shape 
 
You can align the shape to the left, center, right, top, middle, or bottom of the slide.   

 On the Drawing Tools Format tab, find the Arrange group. Click Align.  

 Try the following commands to change the location of the shape. After using each 
command put a checkmark in the box.  

 
 Place at left edge of the slide. 

 
 Place at the top of the slide. 

 
 Place in the center of the slide. 

 
 Place in the middle of the slide. 

 
 Place at the right edge of the slide. 

 
 Place at the bottom of the slide. 

 
Rotate or Flip the Shape 
 
You can rotate or flip the shape. This is a good way to create a one-of-a-kind design. 

 Click on the shape. 

 Click the Drawing Tools Format tab, find the Arrange group. Click Rotate.  

 Try the following commands to change the orientation of the shape. After using each 
command put a checkmark in the box.  

  Rotate right 90 . 
 

 Flip vertically. 

 
 Rotate left 90  . 

 
 Flip horizontally. 

 Use your skills to format the shape. 

Change or Resize the Placeholders 

 Click on a placeholder.  

 Drag the blue handle to resize the placeholder.  

 Click the center of the placeholder and drag to move it.  
  

placeholder 
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Insert a Header or Footer on the Slide Master 
You are going to add the date, slide number, and name of the travel agency onto the header 
or footer of each slide. 

 Click the Insert tab. 

 Find the Text group, and choose Header & Footer. 

 Add the date, slide number, and name of travel agency:  

 
 

 Click Apply to All. 

 
 
 

Close Slide Master View 

You have finished making your slide master. All the slides in your travel advertisement will be 
based on this design. You now need to close Slide Master View and return to Normal View. 

 Click the Slide Master tab. 

 
 

 Click Close Master View.  

 
  

YOU WILL SEE A TITLE SLIDE 
 
You see the Title slide layout when you return to  
Normal View. Next, you will add a slide to see the Title and  
Content slide layout you have been designing. 

Click inside the Date 
and time box. Click 
Update automatically. 

Click inside the Slide 
number box. 

Click inside the Footer 
box. Type the Name of 
the Travel Agency. 

Click inside the Don't show on title slide box. 

TIP: Use your skills to change the 
look of the header and footer. 
You may also want to move or 
resize the placeholders. 
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Test the Layout and Design of the Slide Master 

It is a good idea to "test" the layout and design of the slide master. To do this, you will type text 
onto the Title Slide. Next you will insert a slide and add words to the title and text box. If you like 
the layout and design, no more changes are needed. If you do not like the layout, you will need 
to make changes to the Slide Master. 

 On the title slide, in the Click to add title placeholder type Weekend Getaway, press 
ENTER, then type Destination Name. 

 In the Click to add subtitle placeholder type By Student Name. 

 

 On the Home tab, find the Slides group and click New Slide. 

 

 In the Click to add title placeholder type Come Away, Have an Adventure, or Getaway. 

 In the Click to add text placeholder type You will want to visit Travel Destination. 

 

 IF YOU DO NOT LIKE THE SLIDE click the View tab, find the Master Views group, 
 and then select Slide Master. 

 Click the TOP slide in the slide thumbnail pane. 

 Use your skills to make changes. 

 When you are finished, click the Slide Master tab and select Close Master View.  

Save the Travel Advertisement 

 Click the File tab and choose Save. 

 Go to your student folder. Type travel in the File name box and click Save. 

Exit Microsoft PowerPoint. 

 Click the File tab. Click Exit.  

DO YOU LIKE THE LOOK OF THE SLIDE? 

Click to add title. 

● Click to add text. 
 
 

The layout should be Title and Content. If 
it is not, click Layout on the Home tab 
and choose Title and Content.  

YOU WILL NOT BE EDITING THIS SLIDE LAYOUT. 


