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SESSION 2 
FILTERING FUN 
 
In this session, you are introduced to Photoshop photo editing software. To 
start, learn about the program environment. Afterwards, open a picture and 
experiment with the filters to change the overall appearance of the image. 
Once familiar with this editing technique, apply different filters to the same 
image, and save each version. These images are then used to create a 
scrapbook page. Each image is arranged using both the Free Transform and 
Warp modes, to produce an interesting layout. Text is then added to describe 
the images.  
 
 Assignment 6: Introduction to Photoshop 

Assignment 7: Have Fun with Filters 
Assignment 8: Create a Scrapbook Page 
Session 2 Review: About Photoshop 
Session 2 Skill Review: The Art of an Urban Landscape 
Session 2 Extension Activity: Blurring the Background 
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Assignment 6: Introduction to Photoshop 
 

 
 
What is Photoshop? 

Photoshop is photo editing software. It gives a person the ability to produce beautiful pictures 
with a degree of control and artistry that is not possible in a traditional darkroom. With 
Photoshop a person can: 
 

 correct color and tone 

 adjust exposure, shadows, brightness, and contrasts 

 fix red eye 

 retouch spots and blemishes 

 reduce the noise to make the image appear sharper 

 warp an image by stretching, curling, or bending the shape 

 scale, rotate, or flip 

 crop an area to change the focus 

 remove, add, or combine picture elements 

 add pre-made shapes 

 apply artistic filters that change the appearance 

 paint using various artistic brushes 

 change the scenery 

 adjust the angle 

 convert to black and white 

 construct an image using different elements such as a background color, text, 
shapes, and selections from other photographs 

 
1. List professions that would use Photoshop to complete their work. 
 

 
 

 
 

 

In this project, you are going to make a Digital Scrapbook using Photoshop. Photoshop is a 
type of photo editing software.  
 

Photo editing software cannot only improve your photography, but it can add a new level 
of artistry to it. 
 

Read to learn about Photoshop. 
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Open Photoshop 

 Open Adobe Photoshop CS2. 

 
Label the Parts of the Photoshop Window 

Label the parts of the Photoshop Window. 

 

 
 

 Menu Bar: A bar at the top of the windows that contains menus that organize types of tasks 
such as File, Edit, Image, Layer, Select, Filter, View, Window, and Help. 

 Options Bar: A bar below the menu bar that displays options for an active tool. 

 Toolbox: A box on the left side of the window that holds tools for creating and editing 
images. 

 Document Window: A window that displays the active open file. 

 Palette: A box that contains options to monitor and modify an image. 

 Palette Well: An area at the top of the window used to organize palettes in the work area. 

 Go to Bridge: A tool that opens Adobe Bridge, which is an organizer, used to locate, 
manage, and rename files. 

6.  

1.  

4.  

5. 

2.  

7.  

3.  
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Open Photoshop 

 Open Adobe Photoshop CS2. 

 
Label the Parts of the Photoshop Window 

Label the parts of the Photoshop Window. 

 

 
 

 Menu Bar: A bar at the top of the windows that contains menus that organize types of tasks 
such as File, Edit, Image, Layer, Select, Filter, View, Window, and Help. 

 Options Bar: A bar below the menu bar that displays options for an active tool. 

 Toolbox: A box on the left side of the window that holds tools for creating and editing 
images. 

 Document Window: A window that displays the active open file. 

 Palette: A box that contains options to monitor and modify an image. 

 Palette Well: An area at the top of the window used to organize palettes in the work area. 

 Go to Bridge: A tool that opens Adobe Bridge, which is an organizer, used to locate, 
manage, and rename files. 

6.  

1.  

4.  

5. 

2.  

7.  

3.  
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Label the Parts of the Toolbox 

8. The toolbox has tools you can use to type, select, move, paint, and draw, edit, and view 
objects. It has ten types of tools. Label the tool types. 

 

 
 
 
Get to Know the Tools on the Toolbox 

Some tools on the Toolbox have a tiny arrow in the right corner. If you click on the arrow, a flyout 
menu appears displaying more tools. 
 

 
 
The tools in the Toolbox are not "sticky". In most programs, the tools are "stuck" in the same spot. 
This makes them easy to find. 
 
However, in Photoshop the tools in the Toolbox change. If you select a tool from the flyout menu, 
it replaces the current tool in view. This can be frustrating when you are just learning the 
program, because it takes some time to get used to the location of the tools.  
  

Arrow 

To learn more about 
the tools refer to 
Appendix A.  

2 

4 

6 

1 

3 

5 

7 

8 
9 

10 

 Crop and Slice Tools: Tools used to trim an image. 
  
 Painting Tools: Tools used to paint freehand with a brush or to fill an 

area with a color.  
  
 Annotation, Measuring, and Navigation Tools: Tools used to add 

notes, copy colors, measure distance, or change the view in the 
document window.  

  
 Editing Mode Tools: Tools used to switch from Standard to Quick 

Mask mode.  
  
 Image Ready: Tool used to open the image in another program. 

  
 Selection Tools: Tools used to select a portion of an image. 

 
 Retouching Tools: Tools used to correct problems by removing 

blemishes, copying a selection to another area, erasing a portion of 
the image, or smudging part of the picture.  

  
 Drawing and Type Tools: Tools used to add text, draw shapes, 

create freeform lines, or position an item along a path.  
  
 Color Tools: Colors swatches used to show or change the current 

foreground and background color.  
  
 Screen Mode Tools: Tools used the change the display of the 

program on the screen.  
 



  
NAME  DATE 

TECHNOPhotoshop CS2  23 

Fi
lte

rin
g 

Fu
n 

| 
Se

ss
io

n 
2 

©
 2

01
0 

B.
E.

 P
UB

LI
SH

IN
G

, I
N

C
. A

LL
 R

IG
H

TS
 R

ES
ER

V
ED

. 

Explore the Tools on the Toolbox 
 
Let's explore the tools in the Toolbox. This will make it  
easier to find the tools you need in upcoming sessions. 
 
9. You will want to erase an area.  

Find the Eraser Tool.  What other tools are on the flyout menu? 

  
 

 
10. You will want to select an area.  

Find the Magnetic Lasso Tool.  What other tools are on the flyout menu? 

  
 

 
11. You will want to draw shapes. 

Find the Ellipse Tool.  What other tools are on the flyout menu? 

  
 

 
12. You will want to add text.  

Find the Vertical Type Tool.  What other tools are on the flyout menu? 

  
 

 
13. You will want to paint with an artistic brush.  

Find the Brush Tool.  What other tools are on the flyout menu? 

  
 

 
14. You will want to retouch a photo to remove red eye.  

Find the Red Eye Tool.  What other tools are on the flyout menu? 

  
 

 
15. You will want to select part of a picture.  

Find the Rectangular Marquee Tool.  What other tools are on the flyout menu? 

  

You will need to LOOK for these tools by 
clicking the corner arrows. Have fun 
"clicking around"! 
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clicking the corner arrows. Have fun 
"clicking around"! 
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Get to Know the Tool Options 
 
Some tools on the Toolbox have options. The options  
show up in the Options Bar when a tool is selected. In  
most programs, the options have standard settings.  
Typically, when a program is closed, and then  
reopened the standard settings are shown. 
 
However, in Photoshop the options in the Options Bar change. If you select options from the 
Options Bar, the program remembers the settings last used even when the program is closed 
and then reopened.  
 
This means each time you plan to use a tool that has options you need to look at the settings on 
the Options Bar before you use it, just to make sure the options are the choices you want. 
 

 

16.  Click the Brush Tool.  
 

Notice the options in the Options Bar. You can use them to change the brush style, 
blending mode, opacity, and flow. 

 

 Click the Brush Preset Picker arrow.  

 Look through the list of options. Each Brush style has a name. Find a brush style you 
like.  

 

 What style of brush do you like?  
 

 

17. 
 Click the Horizontal Type Tool.  Notice the options in the Options Bar. Many of 

them are similar to other programs. List three text options that are similar to other 
programs you have used: 

  

  

  

Rest your mouse 
pointer over the style 
to see the name. 

To reset the program options, press ALT 
+ CTRL + SHIFT when opening the 
program. When asked to delete the 
settings file, click Yes. 
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Get to Know the Palettes 

A palette is a box that contains options to monitor and modify an image. You can turn palettes 
on and off, and move them around the window. Try it! 
 
Close a Palette 

 Click the Close button to close the Color palette. 

 
Move a Palette 

 Click the title bar on the Layers palette. Drag it to a new location. 

 
Minimize a Palette 

 Double click the title bar to reduce the size of the palette, taking up less space in the 
work area. 

 

Open a Palette 

 Click the Window menu. Active palettes have a checkmark. 

 Click a menu option that does NOT have a checkmark to display the palette. 

 
Reset Palettes 

 From the Window menu, select Workspace, and then Reset Palette Locations. 
 

Close Photoshop 

 From the File menu, select Exit.  

Close button. 

Title Bar 
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Get to Know the Palettes 

A palette is a box that contains options to monitor and modify an image. You can turn palettes 
on and off, and move them around the window. Try it! 
 
Close a Palette 

 Click the Close button to close the Color palette. 

 
Move a Palette 

 Click the title bar on the Layers palette. Drag it to a new location. 

 
Minimize a Palette 

 Double click the title bar to reduce the size of the palette, taking up less space in the 
work area. 

 

Open a Palette 

 Click the Window menu. Active palettes have a checkmark. 

 Click a menu option that does NOT have a checkmark to display the palette. 

 
Reset Palettes 

 From the Window menu, select Workspace, and then Reset Palette Locations. 
 

Close Photoshop 

 From the File menu, select Exit.  

Close button. 

Title Bar 
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In this assignment, you are going to experiment with the filters in Photoshop. 
Traditionally, photographers use different types of lenses that filter the light and 
change the color of a picture. 
 
In Photoshop, filters are effects used to transform the appearance of a picture. 
However, instead of applying them BEFORE a picture is taken, they are 
applied AFTERWARDS.  
 
There are many filter options. For example, you can use a filter to apply an 
artistic effect, distort the image, or change the texture. 
 
Follow the instructions to experiment with the options in the Filter Gallery. You 
will save some of your favorite pictures, and use them in the following 
assignment to make your first scrapbook page. 

Assignment 7: Have Fun with Filters 

 
 
Open Photoshop 

 Open Adobe Photoshop CS2. 

 
Open a Picture in Photoshop 

 From the File menu, select Open. 

 Click the Look in: arrow and go to the place where you saved your digital 
photographs or use the filter picture in the Photoshop folder.  
(Ask your teacher where this folder is located) 

 Double click on an image to open it in Photoshop. 

 If it is sideways, you can turn the picture by selecting Rotate Canvas from the Image 
menu, and then clicking an option from the submenu. 

 
 

TIP: To make the 
picture larger, 
double click the 
title bar. 
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You do not want to overwrite your photo. For this 
reason, save the picture with a new file name. 

Make a Duplicate of the Picture 

 

 From the Image menu, select Duplicate.  

 

 Click OK. 

 
 
Have Fun with Filters 

 

 From the Filter menu, select Filter Gallery. A window opens that displays the image, 
filters, and options. 

 
To apply a filter effect: 

 Click on a filter category.  

 Click on a filter thumbnail to apply it to the picture.  

 Change the options for the filter by dragging the sliders. 

 When you like the way the picture looks, click OK. 

  

Experiment with the options in the Filter Gallery to change the way your picture looks.  
Have FUN! 

Preview 

TIP: To see the 
entire picture, 
click the Zoom 
tool and select 
Fit in View. 

Filter Thumbnail 

Filter Category 

Filter Effect List 

Filter Options 
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You do not want to overwrite your photo. For this 
reason, save the picture with a new file name. 

Make a Duplicate of the Picture 

 

 From the Image menu, select Duplicate.  

 

 Click OK. 

 
 
Have Fun with Filters 

 

 From the Filter menu, select Filter Gallery. A window opens that displays the image, 
filters, and options. 

 
To apply a filter effect: 

 Click on a filter category.  

 Click on a filter thumbnail to apply it to the picture.  

 Change the options for the filter by dragging the sliders. 

 When you like the way the picture looks, click OK. 

  

Experiment with the options in the Filter Gallery to change the way your picture looks.  
Have FUN! 

Preview 

TIP: To see the 
entire picture, 
click the Zoom 
tool and select 
Fit in View. 

Filter Thumbnail 

Filter Category 

Filter Effect List 

Filter Options 
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Save a Picture 

 From the File menu, select Save As. 

 In the Save in: box, locate the place where you save your work. 

 Click the New Folder button.  Name the folder Filter Pictures. 

 Double click on the folder to open it. 

 In the Save As box: 

1. Type Filter Name in the File name box. 

2. Select JPEG in the Format box. Click Save. 

 When the JPEG Options box is displayed, click OK. 

 
 

Close the Picture 

 Close the picture by clicking the Close button on the document window title bar (X). 

 
 

Continue to Have Fun with Filters 

 

 The original picture should still be open. Make a duplicate. 

 To apply a filter effect, select Filter Gallery from the Filter menu.  

 
 

 Click on a filter category.  

 Click on a filter thumbnail to apply it to the picture.  

 Change the options for the filter by dragging the sliders. 

 When you like the way the picture looks, click OK. 

 Save the picture to the Filter Pictures folder.  

  

HINT: Do not click on Filter Gallery at the top of the menu. This applies the previous filter only. 
Instead, click on the word Filter Gallery…, which is the third option down from the top. This will 
apply the last filter, but also opens the Filter Gallery so that you can choose a different filter. 

You need several pictures for your scrapbook page. Continue to apply different filters to the 
same picture. 
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Want to have FUN? 
Distort is a filter effect 
that lets you morph your 
image. Try it! 

TechnoChallenge: Apply More than One Filter (Optional) 

 Apply a filter effect. Notice how it appears in the list: 

 

 To add another filter effect to the picture, click the New Effect Layer tool at the 
bottom of the Filter Effect List. 

 

 A layer appears at the top of the list. Apply a second filter effect. 

 
TechnoChallenge: Use the Filter Menu Options (Optional) 

 

 Click the Filter menu. Select an option from the menu: 

 Extract: Isolate a foreground object and erase the background. 
 Liquify: Push, pull, rotate, reflect, pucker, and bloat any area of an image. 
 Pattern Maker: Create a pattern from a selection and then fill the image with the pattern. 
 Vanishing Point: Define the perspective planes and then edit the image. 
 Artistic: Apply a range of paint and pencil techniques. 
 Blur: Soften the edges of an image. 
 Brush Stroke: Apply a range of brush and ink stroke effects. 
 Distort: Warp an image by reshaping areas. 
 Noise: Increase or reduce noise in an image by adding, removing, or blending pixels. 
 Pixelate: Clump pixels that are similar together to create large colored squares. 
 Render: Layer cloud, lens, or lighting effects over top of an image. 
 Sharpen: Increase the contrast between pixels to sharpen an image. 
 Sketch: Redraw the image with various tools to create a hand drawn look. 
 Stylize: Highlight the edges by increasing the contrast in an image. 
 Texture: Simulate the image painted on various textured surfaces. 

 

  

Not all the filter effects are available in the Filter Gallery. If you want more choices, use the 
Filter menu. 

You can 
apply more 
than one 
filter. Try it! 

TIP: You can reorder the 
effects. Click and drag 
each layer, UP or DOWN 
to change the position. 


