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SESSION 4 
Music Mania 
In this session, you write an article titled "Music Mania". Begin by researching a 
famous musician (or band) using the Internet. You will need to find a photo, as 
well as interesting facts. Using Microsoft Word you will Use your skills to organize 
the information in a logical manner. It is time for you to make your mark on the 
entertainment industry – does the music rock or flop? 

Assignment 11: Picture of Musician or Band 

Assignment 12: Musician or Band Facts 

Assignment 13: Write Music Article 

Session 4 Skill Review: Edit the Elvis Music Article 

Session 4 Extension Activity: Add a Hyperlink 
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Assignment 11: Picture of Musician or Band 

 
Use a Search Engine to Find a Picture of a Musician 

 Open Microsoft Internet Explorer. 

 Type www.google.com into the address bar and then press ENTER. 

 Click Images.  

 
 

 Type the musician name into the search box and press Search Images. 

 

 Look at the search results. To see the next page, click Next. 

 Find a picture you like. Click on the picture to make it larger. 

Save a Picture to the Images Folder 

 When you have found a picture that you want to save, right click on the picture. 

 Select Save Picture As from the menu. 

 Go to the Images folder inside the Student Name Ezine folder.  

 In the File name: box type the musician name. 

 Click Save. 

Exit Microsoft Internet Explorer  

 Click the Close button in the top right corner of the window. 

 
  

TIP: Save more than one picture so that you can choose the best one for the article. 

Search Images Name of Musician or Band 

Refer to Assignment 3 Planning the Content for the musician or band you selected for this 
piece of writing. Follow the instructions to save a picture of the musician or band using the 
Internet. 
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Assignment 12: Musician or Band Facts 
 

 

 

Use a Search Engine to Research Facts 

 Open Microsoft Internet Explorer. 

 
Option 1: Use a Bookmarked Website to Research a Musician or Band 

 If the Favorites folder is located in the Favorites Center, click Favorites.  
Click Pin the Favorites Center to anchor the pane in the browser window.  
 
or ask your teacher where the TechnoEzine Internet Favorites folder is located. 

 Open the TechnoEzine Internet Favorites folder. 

 Open the music subfolder. 

 Use the bookmarked sites to find information about a musician or band you would like to 
research. 

 
Option 2: Use a Search Engine to Research a Musician or Band 

 Type www.google.com or www.bing.com into the address bar of the web browser. 

 Type the search term musician name in the search box. 

 

 Find a web page about the musician. 

  

Search Name of Musician or Band 

Music Mania is an article about a popular musician or band.  
 
Use the Internet to research the musician or band to answer the questions. 
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Assignment 12: Musician or Band Facts 
 

 

 

Use a Search Engine to Research Facts 

 Open Microsoft Internet Explorer. 

 
Option 1: Use a Bookmarked Website to Research a Musician or Band 

 If the Favorites folder is located in the Favorites Center, click Favorites.  
Click Pin the Favorites Center to anchor the pane in the browser window.  
 
or ask your teacher where the TechnoEzine Internet Favorites folder is located. 

 Open the TechnoEzine Internet Favorites folder. 

 Open the music subfolder. 

 Use the bookmarked sites to find information about a musician or band you would like to 
research. 

 
Option 2: Use a Search Engine to Research a Musician or Band 

 Type www.google.com or www.bing.com into the address bar of the web browser. 

 Type the search term musician name in the search box. 

 

 Find a web page about the musician. 

  

Search Name of Musician or Band 

Music Mania is an article about a popular musician or band.  
 
Use the Internet to research the musician or band to answer the questions. 
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Answer Questions About the Musician or Band 

1.  What is the name of the musician or band? 

  

2.  If writing about a band, what are the names of the members? 

  

  

  

3.  What is the music genre? (rock, pop, rhythm and blues, country, hip-hop, Latin, 
dance)  

  

  

4.  What hits songs are played by the musician or band?  

  

  

5.  What is the name of the best album made by the musician or band? 

  

  

  

6.  What music awards, video awards, or billboard ranking has the musician or band 
received? 

  

  

  

7.  When and where will the musician or band be touring? Are there any tour dates for 
your city? 

  

  

  

8.  What facts about the musician or band will teens find interesting? 
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Assignment 13: Write Music Article 

 

Open the File TechnoEzine 

 Open Microsoft Word. 

 Click the File tab. 

 Select Open and go to your Articles folder. 

 Select the file TechnoEzine and click Open. 

 

Insert a Page Break 

 

 Click the Home tab. Find the Paragraph group. 

 

 Click the Show/Hide command. 

 Scroll to the END of the document or press CTRL + END on the keyboard. 

 Click the mouse in front of the last paragraph mark on the page. 

 

 Click the Insert tab. Find the Pages group. 

 

  

You need to write your article. To do this, you must to add a new page.  
 
Follow the instructions to insert a page break to create a blank page after the Movie 
Review. 

Now you are ready to write the Music Mania article. Follow the instructions below to add the 
article to the saved TechnoEzine document. 

TIP: Show/Hide displays hidden 
characters. They DO NOT print. 
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Assignment 13: Write Music Article 

 

Open the File TechnoEzine 

 Open Microsoft Word. 

 Click the File tab. 

 Select Open and go to your Articles folder. 

 Select the file TechnoEzine and click Open. 

 

Insert a Page Break 

 

 Click the Home tab. Find the Paragraph group. 

 

 Click the Show/Hide command. 

 Scroll to the END of the document or press CTRL + END on the keyboard. 

 Click the mouse in front of the last paragraph mark on the page. 

 

 Click the Insert tab. Find the Pages group. 

 

  

You need to write your article. To do this, you must to add a new page.  
 
Follow the instructions to insert a page break to create a blank page after the Movie 
Review. 

Now you are ready to write the Music Mania article. Follow the instructions below to add the 
article to the saved TechnoEzine document. 

TIP: Show/Hide displays hidden 
characters. They DO NOT print. 
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 Click the Page Break command. 

 

 

 

Add and Format the Music Mania Title 

 Use a shape, text box, or WordArt to add the title Music Mania. 

 Use your skills to format the text. 

 

 

Insert a Picture of the Musician or Band 

 Click the mouse so the cursor appears below the title. 

 Click the Insert tab. Find the Illustrations group. 

 

 Click the Insert Picture from File command. 

 Go to the Images folder inside the Student Name Ezine folder. 

 Select the picture of the musician or band saved in Assignment 11.  

 Click Insert. 

  

Notice the dotted line that appears below the text. It says Page Break. A page break is a 
code that causes information to go on the next page, even if the current page is not filled. 
 
The cursor is now at the top of the next page.  
 
You can turn off the hidden characters by clicking Show/Hide.  

Bottom of Movie Review page 

Top of Music Mania page 
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Add a Picture Style 

 Double click on the picture. The Picture Tools – Format tab shows up in the ribbon. 

 

 Rest the mouse pointer over one of the pictures styles. Watch the clip art to see how it will 
look with that style. 

 To see more styles, click the More arrow in the corner of the gallery. 

 

 When you find a style you like, click on it. 

 
Change the Border 

 Click Picture Border. 

 Click on any color in the palette to change the color of the border. 

 Click Weight and pick a border thickness. TIP: Often a thinner border is better. 

 
Add a Picture Effect 

 Click Picture Effects. 

 Apply effects to make the picture look great. 

 
  

Click the "More" 
arrow to see more 
choices. 
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Add a Picture Style 

 Double click on the picture. The Picture Tools – Format tab shows up in the ribbon. 

 

 Rest the mouse pointer over one of the pictures styles. Watch the clip art to see how it will 
look with that style. 

 To see more styles, click the More arrow in the corner of the gallery. 

 

 When you find a style you like, click on it. 

 
Change the Border 

 Click Picture Border. 

 Click on any color in the palette to change the color of the border. 

 Click Weight and pick a border thickness. TIP: Often a thinner border is better. 

 
Add a Picture Effect 

 Click Picture Effects. 

 Apply effects to make the picture look great. 

 
  

Click the "More" 
arrow to see more 
choices. 
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Write Music Article 

 Use your skills to create a music article that teens will enjoy reading. You need to make 
the music article look great.  Use the checklist to help you. 

 
Microsoft Word Commands 
Write a music article. Use the following commands at least once. 
 Text Box and/or Shapes 
 WordArt and/or Clip Art 
 Insert Picture from File 
 Picture Styles, Picture Border, or Picture Effects 

 
Content of the Music Mania Article 
 Include information that teenagers want to know about the musician or 

band. 
 Keep the information accurate, you should not make up facts. 
 Use language that teenagers will understand. 
 Keep sentences short and avoid long paragraphs. 
 Include a picture of the musician or band. 

 
About the Graphics 
 Use pictures that will attract the attention of teenagers. 
 There should be white space to make the information easy to read. 
 Avoid clutter. 

 
About the Words 
 Use a title that will attract attention. 
 Select fonts that are easy to read. 
 Font size should be used to show important information. The title should 

be larger than the words in the body of the article. 
 Font color should be used to attract attention and must be easy to 

read. 
 Proofread your article for spelling and grammar errors. 

 
 

Save your Work and then Exit Microsoft Word 

 Save the changes to the TechnoEzine document. 

 Exit Microsoft Word. 
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WHAT DO TEENS THINK OF YOUR ARTICLE? 
 
Show your music article to a teenager. Have them answer the questions. Use this information 
to improve your article. 
 
 
What was your first impression of the article?  
 
 
 
 
At first glance, did the article LOOK like something you wanted to read? If yes, what 
attracted your attention? If no, what could be added to attract your attention? 
 
 
 
 
Is the article written in a way that teens will understand? If no, what changes do you think 
need to be made to the article? 
 
 
 
 
What information in the article did you find most interesting? 
 
 
 
 
What other information do you think should be included in the article? 
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WHAT DO TEENS THINK OF YOUR ARTICLE? 
 
Show your music article to a teenager. Have them answer the questions. Use this information 
to improve your article. 
 
 
What was your first impression of the article?  
 
 
 
 
At first glance, did the article LOOK like something you wanted to read? If yes, what 
attracted your attention? If no, what could be added to attract your attention? 
 
 
 
 
Is the article written in a way that teens will understand? If no, what changes do you think 
need to be made to the article? 
 
 
 
 
What information in the article did you find most interesting? 
 
 
 
 
What other information do you think should be included in the article? 
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Session 4 Skill Review: Edit the Elvis Music Article 
 

 

 

1.  Open the Music Article template in the Ezine folder. 

  

2.  Use your skills to edit the layout and format of the article. For example: 

  

3.  Save the article as music. 

4.  Print the article. 

5.  Exit Microsoft Word. 
 
 
  

Edit the layout and formatting used in the Elvis music article to make it something that teens 
will want to read. 


