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Session 2 
Professional Letter 
 
To open your own restaurant you need a large sum of money. You have to 
buy or rent a building, hire employees, and purchase appliances, equipment, 
furnishings, and food. As an entrepreneur, you need to convince people, such 
as family, friends, and banks to lend you the necessary capital, or money. By 
explaining your research survey and your well thought out plans, people will 
be more likely to believe that your restaurant will be a success. As a result, they 
may lend you money and expect to make a good investment. 
 
You will be writing a letter explaining your careful research and detailed plans 
to potential investors. In the letter you will describe your restaurant and insert a 
copy of the graph that you saved in the last session. Hopefully your investors 
will be impressed with how carefully organized and well prepared you are to 
start your own business! 
 

Assignment 5: Professional Letter 
 

Session 2 Review 
Session 2 Skill Review 
Session 2 Extension Activity: Design a Menu 
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may lend you money and expect to make a good investment. 
 
You will be writing a letter explaining your careful research and detailed plans 
to potential investors. In the letter you will describe your restaurant and insert a 
copy of the graph that you saved in the last session. Hopefully your investors 
will be impressed with how carefully organized and well prepared you are to 
start your own business! 
 

Assignment 5: Professional Letter 
 

Session 2 Review 
Session 2 Skill Review 
Session 2 Extension Activity: Design a Menu 

 
  

  
NAME  DATE 

TECHNOEntrepreneur  23 

Pr
of

es
sio

na
l L

et
te

r |
 S

es
sio

n 
2 

©
 2

01
0 

B.
E.

 P
UB

LI
SH

IN
G

, I
N

C
. A

LL
 R

IG
H

TS
 R

ES
ER

V
ED

. 

Assignment 5: Professional Letter 
 

 

Open the Professional Letter Template 

 Open the Entrepreneur folder. 

 Double click the Professional Letter file. 

Add Restaurant Name 

 Triple click the "Company Name Here" text in the first placeholder. 

 

 Type the name of your restaurant to replace the text. 

 Press ENTER to move the cursor below the text. 

Add Company Logo 

 Click the Insert tab and choose Clip Art from the Illustrations group. 

 Enter a suitable term into the Search for: box and click Go. 

 Review the results to find an image. 

 Click on a clip art image to add it to the document. 

 Close the Clip Art task pane. 

 

  

In order to open your restaurant, you need a lot of money. You need to buy furnishings, 
appliances, and food. Also, you must hire cooks and waitresses. To borrow the necessary 
money, you are going to write a letter to investors asking them to help fund the building of 
the restaurant. Convince your family, friends, and bankers that you have a successful, well 
planned idea for your business!  

Close 
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Resize the Object 

– The object will fit into the placeholder frame but it may not resize to fit correctly.  

 

 Click and drag a corner sizing handle to resize the object so that it fits inside the frame. 

o Drag in to make the object smaller 

o Drag out to make the object larger 

 

 

Add a Return Address 

 Click the mouse on the 'Click here to type return address' placeholder. 

 Begin typing an address (real or fictional) for the location of the restaurant. 

 

Add the Recipient's Address 

 Click the mouse on the 'Click here to type recipient's address' placeholder. 

 Type the school's address or make up one. 

 

  

The red rectangle illustrates the 
outline of the placeholder. 
Notice that the object is not 
entirely inside the frame. 
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Change Salutation 

 Triple click to select the greeting "Dear Sir or Madam". 

 Type an alternate greeting. Some suggestions include: 

o Dear Madam or Sir: 

o Dear Sir: 

o Dear Madam: 

o Ladies and Gentlemen: 

o To Whom it May Concern: 

o Dear Mother and Father: 

o Dear Mom and Dad: 

Insert Pie Graph 

 Click the mouse to place the cursor in the space between the preformatted text in the 
body of the letter and the closing salutation. 

 

Open Microsoft Excel 

 Double click the Microsoft Excel shortcut  
or click Start – All Programs – Microsoft Office – Microsoft Excel 2010.  

 Click the File tab and choose Open. 

 Go to the place where you save your work and open your My Survey document. (Ask 
your teacher how to do this). 

 Click to select the pie graph on the worksheet. 

 On the Home tab in the Clipboard group, click Copy. 

 

Toggle Between Programs 

 Look on the taskbar to see icons showing the two open programs. 

 

 Click on the Word icon to switch back to the professional letter. 

  

This shows that both Excel and 
Word are open. 
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Paste the Graph into the Letter 

 On the Home tab in the Clipboard group, click the arrow on the Paste command. 

 

 Click Picture. 

 

 

Type the Letter Body 

 Triple click the mouse on the body text "Type your letter here". 

 Begin typing the new information. The selection is replaced with the new text. Include the 
following information: 

o The reason for writing the letter (to request investment capital). 

o Describe the uniqueness of the restaurant and how it will attract customers. 

o Explain your survey results. 

 If you prefer to add text after the picture, click the mouse to the right of the object and 
press ENTER twice. 

 Continue typing. 

 
  

The graph is inserted at 
the insertion point 
(cursor). 
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Paste the Graph into the Letter 

 On the Home tab in the Clipboard group, click the arrow on the Paste command. 

 

 Click Picture. 

 

 

Type the Letter Body 

 Triple click the mouse on the body text "Type your letter here". 

 Begin typing the new information. The selection is replaced with the new text. Include the 
following information: 

o The reason for writing the letter (to request investment capital). 

o Describe the uniqueness of the restaurant and how it will attract customers. 

o Explain your survey results. 

 If you prefer to add text after the picture, click the mouse to the right of the object and 
press ENTER twice. 

 Continue typing. 

 
  

The graph is inserted at 
the insertion point 
(cursor). 
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Choose a Letter Closing 

 Click the arrow beside the "Sincerely," placeholder. 

 Choose a closing from the menu. 

 

 Press the END key on the keyboard to return the cursor to the document. 

 Press ENTER. 

Add a Signature 

 Press the CAPS LOCK key on the keyboard. 

 Type the name of your restaurant. 

 Press ENTER. 

 Click the placeholder "Click here and type your name". 

 Type your name. 

 Click the placeholder "Click here and type job title". 

 Type your job title. (example: President, Founder, CEO, or Manager) 

Save the Document 

 Click the File tab and choose Save As. 

 Go to the place where you save your work. (Ask your teacher how to do this). 

 Change the name of the document to Investment Letter. 

 Click Save. 
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Format the Text to Make the Article Fit on ONE Page 

 

 

 
Change the Zoom Level 

 Click and drag the zoom slider to the LEFT so you can see both pages on your screen. 

 

 
Resize the Picture 

 Click on the picture of the graph. 

  Place the mouse pointer over a corner handle.  

 When the mouse pointer changes to a two-way arrow, click and drag  
INWARDS to make the graph smaller. 

 
  

The size of the graph has likely forced your letter to flow onto a second page. 
You need to format the document to make it FIT onto ONE PAGE. Below are 
some tips. 
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Format the Text to Make the Article Fit on ONE Page 

 

 

 
Change the Zoom Level 

 Click and drag the zoom slider to the LEFT so you can see both pages on your screen. 

 

 
Resize the Picture 

 Click on the picture of the graph. 

  Place the mouse pointer over a corner handle.  

 When the mouse pointer changes to a two-way arrow, click and drag  
INWARDS to make the graph smaller. 

 
  

The size of the graph has likely forced your letter to flow onto a second page. 
You need to format the document to make it FIT onto ONE PAGE. Below are 
some tips. 
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Select All the Information and Use Shrink Font 

 Find the Editing group on the Home tab. Click Select and choose Select All. 

 

 On the Home tab, find the Font group and click Shrink Font to decrease the font one 
point size at a time until the information fits on one page. 

 
Remove Extra Line Spaces 

 Sometimes there are extra line spaces between paragraphs or at the end of the 
document. Position the cursor at the extra line space. Press DELETE. 

 

Save the Changes 

 If you made changes to your letter so that it now fits onto one page, click the  
File tab and choose Save. 

Print the Letter 

 Click the File tab and choose Print. 

 Preview the document in the pane on the right to ensure it looks great. 

 Choose the desired printer, if necessary. 

 Click Print. 
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Close Applications 

 Click the File tab and choose Exit to close Microsoft Word. 

 Click the File tab and choose Exit to close Microsoft Excel.  

 

Different Kinds of Letters 

 

1. Persuasive letters can be written to try to convince someone to do something. For 
what reason might you write a persuasive letter to your principal? What salutation 
would you use? What closing would you use? 

  

  

  
 
2. Application letters can be written to try to get a job. For what job would you write a 

letter of application? What salutation would you use? What closing would you use? 
  

  

  
 
3. Thank you letters can be written to thank someone for something. To whom and for 

what reason might you write a thank you letter? What salutation would you use? What 
closing would you use? 

  

  

  
 
4. Personal letters can be written to family or close friends who are separated for long 

periods of time. Who might write such a letter? What salutation would you use? What 
closing would you use? 

  

  

  
  

Letters are written for many reasons and to communicate many different messages. 
The parts of a letter change with the type of letter. 
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Close Applications 

 Click the File tab and choose Exit to close Microsoft Word. 

 Click the File tab and choose Exit to close Microsoft Excel.  

 

Different Kinds of Letters 

 

1. Persuasive letters can be written to try to convince someone to do something. For 
what reason might you write a persuasive letter to your principal? What salutation 
would you use? What closing would you use? 

  

  

  
 
2. Application letters can be written to try to get a job. For what job would you write a 

letter of application? What salutation would you use? What closing would you use? 
  

  

  
 
3. Thank you letters can be written to thank someone for something. To whom and for 

what reason might you write a thank you letter? What salutation would you use? What 
closing would you use? 

  

  

  
 
4. Personal letters can be written to family or close friends who are separated for long 

periods of time. Who might write such a letter? What salutation would you use? What 
closing would you use? 

  

  

  
  

Letters are written for many reasons and to communicate many different messages. 
The parts of a letter change with the type of letter. 
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Session 2 Review 

 
 

  

Identify the parts of the 
business letter.  

Parts of a Letter 
 Body 
 Signature 
 Company Name 
 Return Address 
 Closing 
 Date 
 Recipient's Address 
 Salutation 

1.  

3.  

4.  

5.  

6.  

7.  

8.  

2.  
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Session 2 Skill Review 
 

 

Open the Professional Letter template 

 Open the Entrepreneur folder. (Ask your teacher how to do this). 

 Double click the Professional Letter template. 

 
Add Pet Store Information 

 Make up a name for the pet store and write it in the Company Name placeholder. 

 Add a company logo using the Clip Art gallery. 

 Make up a return address for your pet store. 

 Since you will be sending the same letter to many neighbors, Click the mouse on the 
'Click here to type recipient's address' placeholder, press the spacebar to clear the 
contents. 

 
Add Pet Store Information 

 In the body of the letter, tell the neighbors about the pet store. Include: 

o Types of animals, such as puppies, fish, birds 

o Products you sell, such as flea collars, toys for kittens, and hamster food 

o Services you provide, such as dog grooming or kennel boarding 

o Date of grand opening 

o Store location and hours 

o Other important information that will encourage customers to visit your store 

 Triple click the mouse on the body text "Type your letter here". 

 Type the letter. 

 
  

You have just opened a new pet shop. You would like to let the customers and other 
businesses in the neighborhood know about your new store. Write a letter to 
announce your Grand Opening! 
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Session 2 Skill Review 
 

 

Open the Professional Letter template 

 Open the Entrepreneur folder. (Ask your teacher how to do this). 

 Double click the Professional Letter template. 

 
Add Pet Store Information 

 Make up a name for the pet store and write it in the Company Name placeholder. 

 Add a company logo using the Clip Art gallery. 

 Make up a return address for your pet store. 

 Since you will be sending the same letter to many neighbors, Click the mouse on the 
'Click here to type recipient's address' placeholder, press the spacebar to clear the 
contents. 

 
Add Pet Store Information 

 In the body of the letter, tell the neighbors about the pet store. Include: 

o Types of animals, such as puppies, fish, birds 

o Products you sell, such as flea collars, toys for kittens, and hamster food 

o Services you provide, such as dog grooming or kennel boarding 

o Date of grand opening 

o Store location and hours 

o Other important information that will encourage customers to visit your store 

 Triple click the mouse on the body text "Type your letter here". 

 Type the letter. 

 
  

You have just opened a new pet shop. You would like to let the customers and other 
businesses in the neighborhood know about your new store. Write a letter to 
announce your Grand Opening! 
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Complete Letter Closing and Signature 

 Click the arrow beside the "Sincerely," placeholder. 

 Choose a closing from the menu. 

 Press the END key on the keyboard to return the cursor to the document. 

 Press ENTER. 

 Add your name and job title. 

Print Letter 

 Proofread your work and edit it carefully. 

 Save the letter with the name Grand Opening. 

 Print the letter. 

 Close Microsoft Word. 

  

View the Grand Opening 
sample file in the Session 2 Skill 
Review folder. 


